Spool up o rampa di...
 
Notifications
Clear all

Spool up o rampa di avviamento, start troppo veloce

5 Posts
2 Users
0 Likes
34 Views
oransmandarino
(@oransmandarino)
Active Member Customer
Joined: 6 months ago
Posts: 11
Topic starter  

Salve;
Nel momento in cui effettuo la partenza del mio trex 470l, questo quando ancora a terra, nell'istante in cui appunto inizia la rampa di avviamento, effettua una imbardata a terra di circa 30 gradi, si potrebbe regolare in maniera da rendere la rampa stessa piu' dolce o morbida ?
La regolaziopne della rampa di avviamento sul menu' advanced la imposto al valore piu' basso, cioe' 1.

Allego file mtr, ed eventi

undefined

log eventi


   
Quote
BrainDev
(@customercare)
Reputable Member Admin Registered
Joined: 4 years ago
Posts: 897
 

Dai grafici dei Flight Log che ci hai inviato è evidente il “salto” che fa la curva del segnale d’uscita “ThrottleOut” nel momento in cui il segnale in ingresso “RxThrottle” sale da zero al 45%.

immagine

Questo “salto” del segnale d’uscita è causato dal valore 52 che hai inserito in ADVANCED => Common tab => Thrott.&Gov. per il parametro “DeadZone” che, come spiegato nel balloon che appare quando ci si posiziona sul nome del parametro, serve a compensare il ritardo nella partenza del motore in quegli ESC che hanno valori differenti tra lo spegnimento del motore e la partenza del motore ma che con gli ESC HobbyWing non serve se si imposta il valore d’uscita minimo di 1100uS come suggerito da HobbyWing come valore di Default.

Quando le nostre centraline escono di fabbrica o dopo un “reset ai valori di fabbrica …” il valore “Deadzone” del governor è sempre a zero

Oltre a questo, gli ESC Platinum V4 di HobbyWing hanno purtroppo sempre avuto un problema, mai risolto da HobbyWing, di un piccolo “strappo” alla partenza.

Questo problema è causato dal forte calo di tensione di batteria causato dall’energia assorbita necessaria per iniziare a far ruotare il motore e il successivo forte aumento della tensione di batteria nel momento in cui il motore inizia girare e mediante il circuito Freewheel il motore inizia a generare tensione come una dinamo, energia reinviata verso la batteria. Questo calo e l’immediata risalita della tensione è la causa dell’accelerazione iniziale (“strappo”) del motore.

Gli utenti hanno sempre risolto o minimizzato questo problema modficiando la programmazione degli ESC Platinum V4 sia portando al minimo il valore del parametro “Startup Power” ma soprattutto disattivando la funzione Freewheel mediante il software USB Ling e l’accessorio LCD Display.


   
ReplyQuote
oransmandarino
(@oransmandarino)
Active Member Customer
Joined: 6 months ago
Posts: 11
Topic starter  
Posted by: @customercare

Dai grafici dei Flight Log che ci hai inviato è evidente il “salto” che fa la curva del segnale d’uscita “ThrottleOut” nel momento in cui il segnale in ingresso “RxThrottle” sale da zero al 45%.

immagine

Questo “salto” del segnale d’uscita è causato dal valore 52 che hai inserito in ADVANCED => Common tab => Thrott.&Gov. per il parametro “DeadZone” che, come spiegato nel balloon che appare quando ci si posiziona sul nome del parametro, serve a compensare il ritardo nella partenza del motore in quegli ESC che hanno valori differenti tra lo spegnimento del motore e la partenza del motore ma che con gli ESC HobbyWing non serve se si imposta il valore d’uscita minimo di 1100uS come suggerito da HobbyWing come valore di Default.

------ Se porto il valore deadzone al minimo il motore prima di iniziare lo spool up ci impiega circa venti secondi; quindi pur avendo regolatore hobbywing e se non voglio aspettare 20 secondi prima di iniziare lo spool up, devo aumentare quel valore.

Quando le nostre centraline escono di fabbrica o dopo un “reset ai valori di fabbrica …” il valore “Deadzone” del governor è sempre a zero
------ Ok

Oltre a questo, gli ESC Platinum V4 di HobbyWing hanno purtroppo sempre avuto un problema, mai risolto da HobbyWing, di un piccolo “strappo” alla partenza.

Questo problema è causato dal forte calo di tensione di batteria causato dall’energia assorbita necessaria per iniziare a far ruotare il motore e il successivo forte aumento della tensione di batteria nel momento in cui il motore inizia girare e mediante il circuito Freewheel il motore inizia a generare tensione come una dinamo, energia reinviata verso la batteria. Questo calo e l’immediata risalita della tensione è la causa dell’accelerazione iniziale (“strappo”) del motore.

Gli utenti hanno sempre risolto o minimizzato questo problema modficiando la programmazione degli ESC Platinum V4 sia portando al minimo il valore del parametro “Startup Power” ma soprattutto disattivando la funzione Freewheel mediante il software USB Ling e l’accessorio LCD Display.
------- Ho seguito i consigli indicati nel migliore dei casi pero' il motore parte, ma solo dopo 15 - 20 secondi dopo aver attivato la curva motore, o il motore effettua sempre uno strappo tale da far ruotare l'eli come da mio primo messaggio; attualmente il motore effettua uno spool up ottimale solamente con il governor del regolatore, ovviamente disattivando quello della centralina; provero' in seguito se risolvo.

 


   
ReplyQuote
BrainDev
(@customercare)
Reputable Member Admin Registered
Joined: 4 years ago
Posts: 897
 

Se con il valore 1100uS inserito come Out Min nel pannello 12 e la Deadzone lasciata in ADVANCED al valore di default zero, il motore impiega 20 secondi a partire vuol dire che l’escursione del Throttle dell’ESC Hobbywing non è impostata ai valori di default.

Per riportare l’ESC ai valori di default va usato l’apposito comando presente nel software Hobbywing USB Link:

immagine

Altrimenti nella trasmittente potrebbe essere stata programmata male l’escursione del segnale del Throttle che nel pannello 5 del Wizard invece di andare da 0 al 100%m va ad esempio da -5% al 100% e la rampa del soft start impiega diversi secondi per far salire il valore del Throttle out da -5% a 0%


   
ReplyQuote
oransmandarino
(@oransmandarino)
Active Member Customer
Joined: 6 months ago
Posts: 11
Topic starter  

@customercare Ho provato a resettare come indicato; scaricando l'applicazione indicata ma non cambia nulla.
L'escursione del throttle è stato tarato correttamente, in maniera da ottenere 0 - 100 % sul pannello 5.
Il throttle del regolatore come indicato l'ho settato in fixed wing e non va', nemmeno se imposto al minimo il valore di startup power e disabilito l'opzione freewheel.
L'unica maniera per eliminare il ritardo è aumentare il valore di deadzone, ma comunque lo spool up viene effettuato con la fastidiosa imbardata; in volo il comportamento va bene.
Attualmente pero' ho eliminato la funzione governor e utilizzo quello interno al regolatore; in questa maniera ho una partenza molto piu' regolare all'inizio.
Allego in ogni caso la configurazione,e i vari logs registrati. L'ultimo log è stato registrato con attivo il governor del regolatore.

undefinedundefinedundefined

undefined


   
ReplyQuote
Join Waitlist We will inform you when the product arrives in stock. Just leave your valid email address below.
Email Quantity We won't share your address with anybody else.