YGe 65 + Brain2 Bt_...
 
Notifications
Clear all

[Solved] YGe 65 + Brain2 Bt_ and X4r no Telemtrie


ertanguenes
(@ertanguenes)
Active Member Customer
Joined: 1 week ago
Posts: 2
Topic starter  

Hi Guys ,

YGe 65 + Brain2 Bt_ and X4r with Radiomaster.

No full telemetry and if there is a sporadic battery voltage display after 5 minutes. Gone again when you restart

- Yge set to Yge telemetry, orange pin in the middle on Ch 456
- Brain 2 set to frsky and with invert to Sat and Smartport to Ch3
- Brain set to Yge telemetry

Lua Script work

Please Help me

lg


Quote
steven.oconnor42
(@steven-oconnor42)
Eminent Member Customer
Joined: 2 years ago
Posts: 39
 

I have not had time to try my Radiomaster TX16s w/R168 receiver w/a Brain 2. I was curious how this was working. I will see if I can get something setup this weekend to compare. 


ReplyQuote
BrainDev
(@customercare)
Member Admin
Joined: 3 years ago
Posts: 546
 
Posted by: @ertanguenes

- Yge set to Yge telemetry, orange pin in the middle on Ch 456

With Smart.Port + S.Bus protocol's, the ESC telemetry cable must be connected to the top pin CH6 of port CH4-5-6 of Brain2/iKon2 and not to pin 5.


ReplyQuote
BrainDev
(@customercare)
Member Admin
Joined: 3 years ago
Posts: 546
 

Solved?


ReplyQuote
ertanguenes
(@ertanguenes)
Active Member Customer
Joined: 1 week ago
Posts: 2
Topic starter  

@customercare

 

yes thank you ...

 


BrainDev liked
ReplyQuote
Join Waitlist We will inform you when the product arrives in stock. Just leave your valid email address below.
Email Quantity We won't share your address with anybody else.