F.port failsafe fla...
 
Notifications
Clear all

F.port failsafe flag not triggering failsafe


jarad.berkman
(@jarad-berkman)
Active Member Customer
Joined: 8 months ago
Posts: 3
Topic starter  

If i put failsafe as "HOLD" in opentx, the motor does not stop when i turn the radio off. My guess is that the failsafe flag from f.port is not being seen.

 

My work around is  "CUSTOM" and set everything to 1500, and throttle to 1000.

 

Has your testing shown the same?

 

i'm using an archer M+ receiver. 


Quote
BrainDev
(@customercare)
Member Admin
Joined: 3 years ago
Posts: 529
 

As a standard practice, the bind process of any receiver is always done by holding the throttle at zero using the transmitter's "Throttle Hold" and/or "Throttle Cut" functions.
This is to ensure that when the radio signal is received immediately after the bind, the motor and blades do not risk starting and causing damage to property and people.

To the best of our knowledge, the instructions for all FrSky receivers include the following sentence:
"Failsafe can be set on receiver via short press F/S button while moving channel position to a preset value after binding."

With FrSky receivers, simply press the F/S button immediately after binding so that the receiver's throttle value is set to zero in the event of a failsafe.
Based on our tests with the many FrSky receivers we have purchased and used, this is already the default preset for FrSky receivers.


ReplyQuote
Join Waitlist We will inform you when the product arrives in stock. Just leave your valid email address below.
Email Quantity We won't share your address with anybody else.