LUAC Integration to...
 
Notifications
Clear all

[Solved] LUAC Integration to Frsky X18 fails

3 Posts
2 Users
0 Reactions
165 Views
(@3dgledis)
New Member Customer
Joined: 10 months ago
Posts: 2
Topic starter  

I tried several times to get brain Luac startet in my X18 transmitter over Ethos Suite.

 

I copied the Luac into a anew script folder in both transmitter disks in bo0otlopader mode.

 

After disconnetcting the usb cable Brain logo does not appear in system menu beside the info button.

 

I actualized Thos just now to newest version but allways the same problem.

 

Best Regards

 

Stefan


   
(@customercare)
Reputable Member Admin Registered
Joined: 6 years ago
Posts: 1123
 

Hi, this is really strange. It has always worked for us on the X18 with all versions of Ethos released by FrSky for X18 over the past few years including the latest version, and it also works for all the thousands of users who have downloaded the non-updated versions from FrSky's Ethos site but especially the updated versions from our servers and from the downloads page of our website.

Have you carefully read the PDF instructions annexed in the zip file?

The mistakes that are most likely to be made are two:

- Copying the files to the system disk instead of the data disk of the transmitter.
- Instead of putting the files directly into the "scripts" folder, put the files in a sub-folder of the "scripts" folder but without renaming the app "FCU.luac" to "main.luac".


   
(@3dgledis)
New Member Customer
Joined: 10 months ago
Posts: 2
Topic starter  

OK, tried it with the subfolder ans IT works. 

 

Thank you very much 


   
Join Waitlist We will inform you when the product arrives in stock. Just leave your valid email address below.
Email Quantity We won't share your address with anybody else.